PyPI/jupyter-server CVE-2023-39968: medium 6.1, EPSS 0.68%
jupyter-server is the backend for Jupyter web applications. Open Redirect Vulnerability. Maliciously crafted login links to known Jupyter Servers can cause successful login or an already logged-in ses
Action: Upgrade jupyter-server to 2.7.2 or later.
pip install jupyter-server==2.7.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.2 | - |
Fixed versions
| 2.7.2 |
Sources
- osv: PYSEC-2023-155
- https://github.com/jupyter-server/jupyter_server/commit/290362593b2ffb23c59f8114d76f77875de4b925
- https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-r726-vmfq-j9j3
CVE-2023-39968 · published · modified · JSON