PyPI/vyper CVE-2023-40015: medium 5.3, EPSS 0.49%
Vyper is a Pythonic Smart Contract Language. For the following (probably non-exhaustive) list of expressions, the compiler evaluates the arguments from right to left instead of left to right. `unsafe_
Action: Upgrade vyper to 0.3.10rc1 or later.
pip install vyper==0.3.10rc1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.3.10rc1 | - |
Fixed versions
| 0.3.10rc1 |
Sources
CVE-2023-40015 · published · modified · JSON