tocsin

PyPI/gevent CVE-2023-41419: unknown, EPSS 1.79%

An issue in Gevent before version 23.9.0 allows a remote attacker to escalate privileges via a crafted script to the WSGIServer component.

Action: Upgrade gevent to 23.9.0 or later.

pip install gevent==23.9.0

Affected

introducedfixedlast affected
023.9.0-

Fixed versions

23.9.0

Sources

CVE-2023-41419 · published · modified · JSON