tocsin

PyPI/apache-airflow CVE-2023-25695: unknown, EPSS 1.38%

Generation of Error Message Containing Sensitive Information vulnerability in Apache Software Foundation Apache Airflow.This issue affects Apache Airflow: before 2.5.2.

Action: Upgrade apache-airflow to 2.5.2 or later.

pip install apache-airflow==2.5.2

Affected

introducedfixedlast affected
02.5.2-

Fixed versions

2.5.2

Sources

CVE-2023-25695 · published · modified · JSON