PyPI/apache-airflow CVE-2023-42792: medium 6.5, EPSS 1.90%
Apache Airflow, in versions prior to 2.7.2, contains a security vulnerability that allows an authenticated user with limited access to some DAGs, to craft a request that could give the user write acce
Action: Upgrade apache-airflow to 2.7.2 or later.
pip install apache-airflow==2.7.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.2 | - |
Fixed versions
| 2.7.2 |
Sources
- osv: PYSEC-2023-203
- https://github.com/apache/airflow/pull/34366
- https://lists.apache.org/thread/1spbo9nkn49fc2hnxqm9tf6mgqwp9tjq
- https://github.com/advisories/GHSA-j3w8-2p2h-mrr9
CVE-2023-42792 · published · modified · JSON