tocsin

PyPI/apache-airflow CVE-2023-46288: medium 4.3, EPSS 1.84%

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Airflow.This issue affects Apache Airflow from 2.4.0 to 2.7.0.

Action: Upgrade apache-airflow to 2.7.0 or later.

pip install apache-airflow==2.7.0

Affected

introducedfixedlast affected
2.4.02.7.0-

Fixed versions

2.7.0

Sources

CVE-2023-46288 · published · modified · JSON