PyPI/apache-airflow CVE-2023-47037: unknown, EPSS 1.50%
We failed to apply CVE-2023-40611 in 2.7.1 and this vulnerability was marked as fixed then.
Action: Upgrade apache-airflow to 2.7.3 or later.
pip install apache-airflow==2.7.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.7.3 | - |
Fixed versions
| 2.7.3 |
Sources
- osv: PYSEC-2023-232
- https://github.com/apache/airflow/pull/33413
- https://lists.apache.org/thread/04y4vrw1t2xl030gswtctc4nt1w90cb0
- https://github.com/advisories/GHSA-hm9r-7f84-25c9
CVE-2023-47037 · published · modified · JSON