PyPI/asyncssh CVE-2023-46445: medium 5.9, EPSS 0.59%
An issue in AsyncSSH v2.14.0 and earlier allows attackers to control the extension info message (RFC 8308) via a man-in-the-middle attack.
Action: Upgrade asyncssh to 2.14.1 or later.
pip install asyncssh==2.14.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.14.1 | - |
Fixed versions
| 2.14.1 |
Sources
CVE-2023-46445 · published · modified · JSON