PyPI/mlflow CVE-2023-6568: medium 6.1, EPSS 1.66%
A reflected Cross-Site Scripting (XSS) vulnerability exists in the mlflow/mlflow repository, specifically within the handling of the Content-Type header in POST requests. An attacker can inject malici
Action: Upgrade mlflow to 2.9.1 or later.
pip install mlflow==2.9.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.1 | - |
Fixed versions
| 2.9.1 |
Sources
- osv: PYSEC-2023-260
- https://huntr.com/bounties/816bdaaa-8153-4732-951e-b0d92fddf709
- https://github.com/mlflow/mlflow/commit/28ff3f94994941e038f2172c6484b65dc4db6ca1
- https://github.com/advisories/GHSA-vwhf-3v6x-wff8
CVE-2023-6568 · published · modified · JSON