tocsin

PyPI/apache-airflow CVE-2023-48291: medium 4.3, EPSS 1.80%

Apache Airflow, in versions prior to 2.8.0, contains a security vulnerability that allows an authenticated user with limited access to some DAGs, to craft a request that could give the user write acce

Action: Upgrade apache-airflow to 2.8.0 or later.

pip install apache-airflow==2.8.0

Affected

introducedfixedlast affected
02.8.0-

Fixed versions

2.8.0

Sources

CVE-2023-48291 · published · modified · JSON