PyPI/geonode CVE-2023-40017: high 7.5, EPSS 0.76%
GeoNode is an open source platform that facilitates the creation, sharing, and collaborative use of geospatial data. In versions 3.2.0 through 4.1.2, the endpoint `/proxy/?url=` does not properly prot
Action: Upgrade geonode to 4.1.3 or later.
pip install geonode==4.1.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.2.0 | 4.1.3 | - |
Fixed versions
| 4.1.3 |
Sources
- osv: PYSEC-2023-269
- https://github.com/GeoNode/geonode/security/advisories/GHSA-rmxg-6qqf-x8mr
- https://github.com/GeoNode/geonode/commit/a9eebae80cb362009660a1fd49e105e7cdb499b9
CVE-2023-40017 · published · modified · JSON