PyPI/jupyter-server CVE-2023-49080: medium 4.3, EPSS 0.84%
The Jupyter Server provides the backend (i.e. the core services, APIs, and REST endpoints) for Jupyter web applications like Jupyter notebook, JupyterLab, and Voila. Unhandled errors in API requests c
Action: Upgrade jupyter-server to 2.11.2 or later.
pip install jupyter-server==2.11.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.11.2 | - |
Fixed versions
| 2.11.2 |
Sources
- osv: PYSEC-2023-272
- https://github.com/jupyter-server/jupyter_server/security/advisories/GHSA-h56g-gq9v-vc8r
- https://github.com/jupyter-server/jupyter_server/commit/0056c3aa52cbb28b263a7a609ae5f17618b36652
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/62LO7PPIAMLIDEKUOORXLHKLGA6QPL77/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/FG2JWZI5KPUYMDPS53AIFTZJWZD3IT6I/
CVE-2023-49080 · published · modified · JSON