PyPI/apache-airflow CVE-2023-25693: critical 9.8, EPSS 1.90%
Improper Input Validation vulnerability in the Apache Airflow Sqoop Provider.
Action: Upgrade apache-airflow to 3.1.1 or later.
pip install apache-airflow==3.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.1.1 | - |
Fixed versions
| 3.1.1 |
Sources
- osv: PYSEC-2023-314
- https://lists.apache.org/thread/79qn8g5xbq036f8crb115obvr22l52q4
- https://github.com/apache/airflow/pull/29500
CVE-2023-25693 · published · modified · JSON