PyPI/apache-dolphinscheduler CVE-2022-45875: unknown, EPSS 2.66%
Improper validation of script alert plugin parameters in Apache DolphinScheduler to avoid remote command execution vulnerability. This issue affects Apache DolphinScheduler version 3.0.1 and prior ver
Action: Upgrade apache-dolphinscheduler to 3.0.2 or later.
pip install apache-dolphinscheduler==3.0.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.2 | - |
Fixed versions
| 3.0.2 |
Sources
CVE-2022-45875 · published · modified · JSON