tocsin

PyPI/pretix CVE-2023-27891: unknown, EPSS 0.63%

rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.

Action: Upgrade pretix to 4.17.1 or later.

pip install pretix==4.17.1

Affected

introducedfixedlast affected
04.17.1-

Fixed versions

4.17.1

Sources

CVE-2023-27891 · published · modified · JSON