tocsin

PyPI/psiturk CVE-2021-4315: unknown, EPSS 0.91%

A vulnerability has been found in NYUCCL psiTurk up to 3.2.0 and classified as critical. This vulnerability affects unknown code of the file psiturk/experiment.py. The manipulation of the argument mod

Action: Upgrade psiturk to 3.2.1 or later.

pip install psiturk==3.2.1

Affected

introducedfixedlast affected
03.2.1-

Fixed versions

3.2.1

Sources

CVE-2021-4315 · published · modified · JSON