tocsin

PyPI/apache-airflow CVE-2023-25754: unknown, EPSS 2.28%

Privilege Context Switching Error vulnerability in Apache Software Foundation Apache Airflow.This issue affects Apache Airflow: before 2.6.0.

Action: Upgrade apache-airflow to 2.6.0 or later.

pip install apache-airflow==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2023-25754 · published · modified · JSON