PyPI/mage-ai CVE-2023-31143: unknown, EPSS 0.66%
mage-ai is an open-source data pipeline tool for transforming and integrating data. Those who use Mage starting in version 0.8.34 and prior to 0.8.72 with user authentication enabled may be affected b
Action: Upgrade mage-ai to 0.8.72 or later.
pip install mage-ai==0.8.72Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.8.34 | 0.8.72 | - |
Fixed versions
| 0.8.72 |
Sources
- osv: PYSEC-2023-64
- https://github.com/mage-ai/mage-ai/commit/f63cd00f6a3be372397d37a4c9a49bfaf50d7650
- https://github.com/mage-ai/mage-ai/security/advisories/GHSA-c6mm-2g84-v4m7
CVE-2023-31143 · published · modified · JSON