tocsin

PyPI/vyper CVE-2023-32059: unknown, EPSS 0.73%

Vyper is a Pythonic smart contract language for the Ethereum virtual machine. Prior to version 0.3.8, internal calls with default arguments are compiled incorrectly. Depending on the number of argumen

Action: Upgrade vyper to 0.3.8 or later.

pip install vyper==0.3.8

Affected

introducedfixedlast affected
00.3.8-

Fixed versions

0.3.8

Sources

CVE-2023-32059 · published · modified · JSON