PyPI/langchain CVE-2023-34541: unknown, EPSS 0.94%
Langchain 0.0.171 is vulnerable to Arbitrary code execution in load_prompt.
Action: Upgrade langchain to 0.0.247 or later.
pip install langchain==0.0.247Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.0.247 | - |
Fixed versions
| 0.0.247 |
Sources
- osv: PYSEC-2023-92
- https://github.com/langchain-ai/langchain/issues/4849
- https://github.com/advisories/GHSA-6643-h7h5-x9wh
CVE-2023-34541 · published · modified · JSON