PyPI/langchain CVE-2023-36258: unknown, EPSS 1.07%
An issue in langchain v.0.0.199 allows an attacker to execute arbitrary code via the PALChain in the python exec method.
Action: Upgrade langchain to 0.0.247 or later.
pip install langchain==0.0.247Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.0.247 | - |
Fixed versions
| 0.0.247 |
Sources
- osv: PYSEC-2023-98
- https://github.com/langchain-ai/langchain/issues/5872
- https://github.com/advisories/GHSA-2qmj-7962-cjq8
CVE-2023-36258 · published · modified · JSON