tocsin

PyPI/exiv2 CVE-2024-24826: medium 5, EPSS 0.24%

Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An out-of-bounds read was found in Exiv2 version v0.28.1. The vulnerable func

Action: Upgrade exiv2 to 0.16.1 or later.

pip install exiv2==0.16.1

Affected

introducedfixedlast affected
0.16.00.16.1-

Fixed versions

0.16.1

Sources

CVE-2024-24826 · published · modified · JSON