PyPI/lollms CVE-2024-4881: high 7.5, EPSS 0.89%
A path traversal vulnerability exists in the parisneo/lollms application, affecting version 9.4.0 and potentially earlier versions, but fixed in version 5.9.0. The vulnerability arises due to improper
Action: Upgrade lollms to 5.9.0 or later.
pip install lollms==5.9.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.9.0 | - |
Fixed versions
| 5.9.0 |
Sources
- osv: PYSEC-2024-108
- https://huntr.com/bounties/94f7f901-80b0-4cf5-b545-ac5c1e7635e9
- https://github.com/parisneo/lollms/commit/95ad36eeffc6a6be3e3f35ed35a384d768f0ecf6
- https://github.com/advisories/GHSA-p8h7-c8gw-6x8c
CVE-2024-4881 · published · modified · JSON