tocsin

PyPI/paddlepaddle CVE-2023-38678: high 7.5, EPSS 0.49%

OOB access in paddle.mode in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.

Action: Upgrade paddlepaddle to 2.6.0 or later.

pip install paddlepaddle==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2023-38678 · published · modified · JSON