PyPI/paddlepaddle CVE-2023-52307: critical 9.8, EPSS 0.53%
Stack overflow in paddle.linalg.lu_unpack in PaddlePaddle before 2.6.0. This flaw can lead to a denial of service, or even more damage.
Action: Upgrade paddlepaddle to 2.6.0 or later.
pip install paddlepaddle==2.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0 | - |
Fixed versions
| 2.6.0 |
Sources
- osv: PYSEC-2024-139
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-016.md
- https://github.com/advisories/GHSA-g57v-2687-jx33
CVE-2023-52307 · published · modified · JSON