PyPI/pretix CVE-2024-8113: medium 5.4, EPSS 0.32%
Stored XSS in organizer and event settings of pretix up to 2024.7.0 allows malicious event organizers to inject HTML tags into e-mail previews on settings page. The default Content Security Policy of
Action: Upgrade pretix to 2024.7.1 or later.
pip install pretix==2024.7.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2024.7.1 | - |
Fixed versions
| 2024.7.1 |
Sources
- osv: PYSEC-2024-180
- https://pretix.eu/about/en/blog/20240823-release-2024-7-1/
- https://github.com/advisories/GHSA-45rp-q25w-4426
CVE-2024-8113 · published · modified · JSON