PyPI/zenml CVE-2024-2213: low 3.3, EPSS 0.24%
An issue was discovered in zenml-io/zenml versions up to and including 0.55.4. Due to improper authentication mechanisms, an attacker with access to an active user session can change the account passw
Action: Upgrade zenml to 0.56.3 or later.
pip install zenml==0.56.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.56.3 | - |
Fixed versions
| 0.56.3 |
Sources
- osv: PYSEC-2024-193
- https://huntr.com/bounties/8f5534ac-fd08-4b8b-8c2e-35949aa36e48
- https://github.com/zenml-io/zenml/commit/58cb3d987372c91eb605853c35325701733337c2
- https://github.com/advisories/GHSA-j527-v579-m98h
CVE-2024-2213 · published · modified · JSON