PyPI/octoprint CVE-2024-51493: medium 6.5, EPSS 0.28%
OctoPrint provides a web interface for controlling consumer 3D printers. OctoPrint versions up until and including 1.10.2 contain a vulnerability that allows an attacker that has gained temporary cont
Action: Upgrade octoprint to 1.10.3 or later.
pip install octoprint==1.10.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.10.3 | - |
Fixed versions
| 1.10.3 |
Sources
CVE-2024-51493 · published · modified · JSON