PyPI/gradio CVE-2024-47867: high 7.5, EPSS 0.21%
Gradio is an open-source Python package designed for quick prototyping. This vulnerability is a **lack of integrity check** on the downloaded FRP client, which could potentially allow attackers to int
Action: Upgrade gradio to 5.0.0 or later.
pip install gradio==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
CVE-2024-47867 · published · modified · JSON