PyPI/gradio CVE-2024-47870: high 8.1, EPSS 0.37%
Gradio is an open-source Python package designed for quick prototyping. This vulnerability involves a **race condition** in the `update_root_in_config` function, allowing an attacker to modify the `ro
Action: Upgrade gradio to 5.0.0 or later.
pip install gradio==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
CVE-2024-47870 · published · modified · JSON