PyPI/gradio CVE-2024-47872: medium 5.4, EPSS 0.28%
Gradio is an open-source Python package designed for quick prototyping. This vulnerability involves **Cross-Site Scripting (XSS)** on any Gradio server that allows file uploads. Authenticated users ca
Action: Upgrade gradio to 5.0.0 or later.
pip install gradio==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
CVE-2024-47872 · published · modified · JSON