PyPI/pretix CVE-2024-27447: unknown, EPSS 0.82%
pretix before 2024.1.1 mishandles file validation.
Action: Upgrade pretix to 2024.1.1 or later.
pip install pretix==2024.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2024.1.1 | - |
Fixed versions
| 2024.1.1 |
Sources
- osv: PYSEC-2024-253
- https://github.com/pretix/pretix/compare/v2023.10.2...v2024.1.1
- https://github.com/advisories/GHSA-672r-97r7-vx2q
CVE-2024-27447 · published · modified · JSON