tocsin

PyPI/torch-npu CVE-2024-31580: medium 4, EPSS 0.22%

PyTorch before v2.2.0 was discovered to contain a heap buffer overflow vulnerability in the component /runtime/vararg_functions.cpp. This vulnerability allows attackers to cause a Denial of Service (D

Action: Upgrade torch-npu to 2.2.0 or later.

pip install torch-npu==2.2.0

Affected

introducedfixedlast affected
02.2.0-

Fixed versions

2.2.0

Sources

CVE-2024-31580 · published · modified · JSON