PyPI/apache-airflow CVE-2024-28746: unknown, EPSS 1.34%
Apache Airflow, versions 2.8.0 through 2.8.2, has a vulnerability that allows an authenticated user with limited permissions to access resources such as variables, connections, etc from the UI which t
Action: Upgrade apache-airflow to 2.8.3rc1 or later.
pip install apache-airflow==2.8.3rc1Affected
| introduced | fixed | last affected |
|---|---|---|
| 2.8.0 | 2.8.3rc1 | - |
Fixed versions
| 2.8.3rc1 |
Sources
- osv: PYSEC-2024-46
- https://github.com/apache/airflow/pull/37881
- https://lists.apache.org/thread/b4pffc7w7do6qgk4jjbyxvdz5odrvny7
- https://github.com/advisories/GHSA-h574-6646-vfxx
CVE-2024-28746 · published · modified · JSON