PyPI/django CVE-2025-64458: high 7.5, EPSS 1.91%
An issue was discovered in 5.1 before 5.1.14, 4.2 before 4.2.26, and 5.2 before 5.2.8.
Action: Upgrade django to 4.2.26 or later.
pip install django==4.2.26pip install django==5.1.14pip install django==5.2.8Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.2 | 4.2.26 | - |
| 5.1 | 5.1.14 | - |
| 5.2 | 5.2.8 | - |
Fixed versions
| 4.2.26 | 5.1.14 | 5.2.8 |
Sources
- osv: PYSEC-2025-107
- https://docs.djangoproject.com/en/dev/releases/security/
- https://www.djangoproject.com/weblog/2025/nov/05/security-releases/
- https://groups.google.com/g/django-announce
- https://github.com/advisories/GHSA-qw25-v68c-qjf3
CVE-2025-64458 · published · modified · JSON