PyPI/weblate CVE-2025-67492: medium 5.3, EPSS 0.26%
Weblate is a web based localization tool. In versions prior to 5.15, it was possible to trigger repository updates for many repositories via a crafted webhook payload. Version 5.15 fixes the issue. As
Action: Upgrade weblate to 5.15 or later.
pip install weblate==5.15Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.15 | - |
Fixed versions
| 5.15 |
Sources
- osv: PYSEC-2025-232
- https://github.com/WeblateOrg/weblate/pull/17221
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-pj86-258h-qrvf
CVE-2025-67492 · published · modified · JSON