PyPI/weblate CVE-2025-32021: high 7.5, EPSS 0.38%
Weblate is a web based localization tool. Prior to version 5.11, when creating a new component from an existing component that has a source code repository URL specified in settings, this URL is inclu
Action: Upgrade weblate to 5.11 or later.
pip install weblate==5.11Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.11 | - |
Fixed versions
| 5.11 |
Sources
- osv: PYSEC-2025-35
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-m67m-3p5g-cw9j
- https://github.com/WeblateOrg/weblate/releases/tag/weblate-5.11
- https://github.com/advisories/GHSA-m67m-3p5g-cw9j
CVE-2025-32021 · published · modified · JSON