tocsin

PyPI/pypickle CVE-2025-5175: medium 5.5, EPSS 0.25%

A vulnerability was found in erdogant pypickle up to 1.1.5. It has been classified as critical. This affects the function Save of the file pypickle/pypickle.py. The manipulation leads to improper auth

Action: Upgrade pypickle to 2.0.0 or later.

pip install pypickle==2.0.0

Affected

introducedfixedlast affected
02.0.0-

Fixed versions

2.0.0

Sources

CVE-2025-5175 · published · modified · JSON