tocsin

PyPI/vllm CVE-2025-46570: low 2.6, EPSS 0.43%

vLLM is an inference and serving engine for large language models (LLMs). Prior to version 0.9.0, when a new prompt is processed, if the PageAttention mechanism finds a matching prefix chunk, the pref

Action: Upgrade vllm to 0.9.0 or later.

pip install vllm==0.9.0

Affected

introducedfixedlast affected
00.9.0-

Fixed versions

0.9.0

Sources

CVE-2025-46570 · published · modified · JSON