tocsin

PyPI/nautobot CVE-2025-49142: high 7.1, EPSS 0.37%

Nautobot is a Network Source of Truth and Network Automation Platform. All users of Nautobot versions prior to 2.4.10 or prior to 1.6.32 are potentially affected. Due to insufficient security configur

Action: Upgrade nautobot to 1.6.32 or later.

pip install nautobot==1.6.32
pip install nautobot==2.4.10

Affected

introducedfixedlast affected
01.6.32-
2.0.02.4.10-

Fixed versions

1.6.322.4.10

Sources

CVE-2025-49142 · published · modified · JSON