tocsin

PyPI/apache-superset CVE-2023-27525: medium 4.3, EPSS 0.78%

Apache Superset vulnerable to Improper Authorization

Action: Upgrade apache-superset to 2.1.0 or later.

pip install apache-superset==2.1.0

Affected

introducedfixedlast affected
02.1.0-

Fixed versions

2.1.0

Sources

CVE-2023-27525 · published · modified · JSON