tocsin

PyPI/apache-superset CVE-2023-27523: medium 5, EPSS 1.02%

Apache Superset vulnerable to improper data authorization

Action: Upgrade apache-superset to 2.1.1 or later.

pip install apache-superset==2.1.1

Affected

introducedfixedlast affected
02.1.1-

Fixed versions

2.1.1

Sources

CVE-2023-27523 · published · modified · JSON