tocsin

PyPI/fastapi-sso CVE-2025-14546: medium 6.3, EPSS 0.36%

FastAPI SSP is vulnerable to Cross-site Request Forgery (CSRF) through improper OAuth parameter validation

Action: Upgrade fastapi-sso to 0.19.0 or later.

pip install fastapi-sso==0.19.0

Affected

introducedfixedlast affected
00.19.0-

Fixed versions

0.19.0

Sources

CVE-2025-14546 · published · modified · JSON