tocsin

PyPI/grpcio CVE-2023-32731: high 7.4, EPSS 0.50%

Connection confusion in gRPC

Action: Upgrade grpcio to 1.53.1 or later.

pip install grpcio==1.53.1
pip install grpcio==1.54.2

Affected

introducedfixedlast affected
1.53.01.53.1-
1.54.01.54.2-

Fixed versions

1.53.11.54.2

Sources

CVE-2023-32731 · published · modified · JSON