PyPI/weblate CVE-2026-33220: medium 6.8, EPSS 0.32%
Weblate is a web based localization tool. In versions prior to 5.17, the translation memory API exposed unintended endpoints, which in turn didn't perform proper access control. This issue has been fi
Action: Upgrade weblate to 5.17 or later.
pip install weblate==5.17Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.17 | - |
Fixed versions
| 5.17 |
Sources
- osv: PYSEC-2026-153
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-mqph-7h49-hqfm
- https://github.com/WeblateOrg/weblate/pull/18516
CVE-2026-33220 · published · modified · JSON