PyPI/pycti CVE-2026-44730: high 7.2, EPSS 0.32%
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a differe
Action: Upgrade pycti to 6.9.7 or later.
pip install pycti==6.9.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.9.7 | - |
Fixed versions
| 6.9.7 |
Sources
- osv: PYSEC-2026-167
- https://github.com/OpenCTI-Platform/opencti/security/advisories/GHSA-q537-qhj4-wcjx
CVE-2026-44730 · published · modified · JSON