tocsin

PyPI/setuptools CVE-2024-6345: high 8.8, EPSS 1.94%

setuptools vulnerable to Command Injection via package URL

Action: Upgrade setuptools to 70.0.0 or later.

pip install setuptools==70.0.0

Affected

introducedfixedlast affected
070.0.0-

Fixed versions

70.0.0

Sources

CVE-2024-6345 · published · modified · JSON