tocsin

PyPI/weave CVE-2024-7340: high 8.8, EPSS 5.01%

Weave server API vulnerable to arbitrary file leak

Action: Upgrade weave to 0.50.8 or later.

pip install weave==0.50.8

Affected

introducedfixedlast affected
00.50.8-

Fixed versions

0.50.8

Sources

CVE-2024-7340 · published · modified · JSON