tocsin

PyPI/authlib CVE-2026-28498: high 7.5, EPSS 0.24%

Authlib is a Python library which builds OAuth and OpenID Connect servers. Prior to version 1.6.9, a library-level vulnerability was identified in the Authlib Python library concerning the validation

Action: Upgrade authlib to 1.6.9 or later.

pip install authlib==1.6.9

Affected

introducedfixedlast affected
01.6.9-

Fixed versions

1.6.9

Sources

CVE-2026-28498 · published · modified · JSON