PyPI/indico CVE-2026-25738: medium 4.3, EPSS 0.27%
Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Versions prior to 3.3.10 are vulnerable to server-side request forgery. Indico makes ou
Action: Upgrade indico to 3.3.10 or later.
pip install indico==3.3.10Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.3.10 | - |
Fixed versions
| 3.3.10 |
Sources
- osv: PYSEC-2026-2181
- https://github.com/indico/indico/releases/tag/v3.3.10
- https://github.com/indico/indico/security/advisories/GHSA-f47c-3c5w-v7p4
- https://github.com/indico/indico/commit/70d341826116fac5868719a6133f2c26d9345137
CVE-2026-25738 · published · modified · JSON